[EU] Service Interruption
Incident Report for Cirrus Assessment
Resolved
EU Cirrus platform is completely stable. As a precaution we'll keep on monitoring.

As part of our continuous improvement and SLA, our Post Mortem report will be published here within two weeks.
Posted Dec 05, 2023 - 11:29 CET
Monitoring
We resolved the issue and Cirrus platform is up.
We keep monitoring this.
Posted Dec 05, 2023 - 11:18 CET
Identified
We found the cause of the issue:
Expected solution in: 5 min
Posted Dec 05, 2023 - 11:15 CET
Investigating
Currently investigating the issue, updates will follow
Posted Dec 05, 2023 - 11:14 CET
This incident affected: EU Assessment Management (Dublin) (Scheduling (EU), Marking (EU), Authoring - Library/Assessments (EU), Administration (EU), Auxiliary - Services (EU)) and EU Candidate Delivery (Dublin) (Candidate Delivery incl Proctoring API (EU), Single Sign-On SAML 2.0 / LTI (EU), Invigilation (EU)).