Service Interuption
Incident Report for Cirrus Assessment
Postmortem

Originally, we aimed to complete and share the post-mortem report within a set timeframe of 2 weeks. However, to guarantee a comprehensive analysis and implement more effective preventative measures, we find it necessary to extend this period. We expect to share more detailed information by the end of next week (week 14).

In the meantime, we remain in an upscaled operational state to ensure the highest level of service and responsiveness to any immediate needs or concerns you might have.

We appreciate your understanding and patience.

For any immediate assistance or inquiries, please don’t hesitate to reach out. Your trust and support in Cirrus are invaluable to us.

Posted Mar 27, 2024 - 15:18 CET

Resolved
Our EU customers experienced minimal downtime (< 5 minutes) caused by an auto-scaling error in our API. As a precaution we have the platform scaled up and the system is stable now.

As part of our continuous improvement and SLA, our Post Mortem report will be published here within two weeks.
Posted Mar 11, 2024 - 13:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 13:15 CET
This incident affected: EU Assessment Management (Dublin) (Scheduling (EU), Marking (EU), Authoring - Library/Assessments (EU), Administration (EU), Auxiliary - Services (EU)) and EU Candidate Delivery (Dublin) (Candidate Delivery incl Proctoring API (EU), Single Sign-On SAML 2.0 / LTI (EU), Invigilation (EU)).